Piapro Studioで「VOCALOID4 がインストールされていません。」と表示されます。
byyusu
カテゴリ :サポート起動時に起こるエラー

Piapro Studioの起動時に「VOCALOID4がインストールされていません」、または「VOCALOID4が正しくインストールされていません」とエラーメッセージが表示される場合は、Piapro Studioの動作に必要なクリプトン製VOCALOID4製品の歌声ライブラリが正しくインストールされていない可能性がございます。動作に必要なクリプトン製VOCALOID4製品の歌声ライブラリを再度インストール頂き、ご確認ください。

なおPiapro Studio プラグインとPiapro Studio スタンドアローンでは動作に必要なVOCALOID製品が異なります。Piapro Studio プラグインとPiapro Studio スタンドアローンそれぞれの動作に必要なクリプトン製VOCALOID4製品は下記一覧をご確認ください。

Piapro Studio スタンドアローンの動作に必要なクリプトン製VOCALOID4製品一覧

(2017年8月現在)

Piapro Studio プラグインの動作に必要なクリプトン製VOCALOID4製品一覧

(2017年8月現在)